Welcome to Acheron!


    Anyone who uses WoM please read this

    Share
    avatar
    Teh

    Posts : 37
    Join date : 2010-12-13
    Age : 22
    Location : Austin, TX (You know, that awesome place)

    Anyone who uses WoM please read this

    Post by Teh on Tue Dec 21, 2010 10:42 pm

    Coming with the new beta, I was pretty exited. I downloaded the Beta, and played it for a bit. After, I decided to get on Classic.

    Java6="C:\Program Files\Java\jre.1.6.0_20\bin\java.exe"

    That is the error I received.
    I updated my java, got a new Minecraft.jar, etc, and yet it STILL doesn't work.
    Can anyone lend me a hand in figuring out how I can fix this?
    avatar
    StootiGee

    Posts : 92
    Join date : 2010-12-14
    Age : 20
    Location : Australia

    Re: Anyone who uses WoM please read this

    Post by StootiGee on Tue Dec 21, 2010 11:19 pm

    After the Beta Update, yeah, I got an error with not having the correct minecraft.jar file, but if it still doesn't work I don't know. But I did see something here http://www.worldofminecraft.com/Minecraft_Custom_Client_Wrapper_Download about that problem, something to do with running it from the console and changing a bit I think.
    Hope this helps.
    avatar
    Teh

    Posts : 37
    Join date : 2010-12-13
    Age : 22
    Location : Austin, TX (You know, that awesome place)

    Re: Anyone who uses WoM please read this

    Post by Teh on Wed Dec 22, 2010 1:42 am

    Yeah, and that is the problem.
    The people who actually have this problem and post about it after they fix it are a dime a dozen, and I spent literally 2 hours looking through the pages trying to find out what the hell was happening and didn't find anything.
    avatar
    AbsolutePolak
    Administrator
    Administrator

    Posts : 30
    Join date : 2010-12-13

    Re: Anyone who uses WoM please read this

    Post by AbsolutePolak on Wed Dec 22, 2010 9:17 am

    what i did was redownload the wom client, and the minecraft,jar and then it worked.
    avatar
    Teh

    Posts : 37
    Join date : 2010-12-13
    Age : 22
    Location : Austin, TX (You know, that awesome place)

    Re: Anyone who uses WoM please read this

    Post by Teh on Wed Dec 22, 2010 10:19 pm

    K, I tried, that, and I still ended up with the same error.
    I assume the problem is within a coding in run.bat that I need to change to fit my computer.
    I am gonna look up some more answers and see what happens.

    Edit:
    Okay, I was going through the files of my client, and I realized I was using the BETA minecraft.jar file...
    I switched it to the Alpha Classic, and it worked.
    Thanks for helping out Polak and Stoot.

    Sponsored content

    Re: Anyone who uses WoM please read this

    Post by Sponsored content


      Current date/time is Thu Nov 23, 2017 4:06 am